EOS Network Issue
Incident Report for Epic Games Public
Resolved
All Fortnite game services have returned to normal and players are able to jump back in! We'll continue to monitor this for any other issues.
Posted Sep 14, 2024 - 15:14 UTC
Monitoring
We are seeing log-ins and matchmaking begin to recover. Some players may see matchmaking errors while we bring game stability back to normal.
We'll continue to monitor our services to ensure there are no further disruptions.
Posted Sep 14, 2024 - 14:25 UTC
Investigating
We're investigating a network issue that is preventing a number of EOS and Fortnite services from connecting properly, affecting logging in, matchmaking and making Shop purchases.

We're working to resolve this and will provide an update when we have more info.
Posted Sep 14, 2024 - 13:31 UTC
This incident affected: Rocket League (Login, Matchmaking), Fall Guys (Login, Matchmaking), Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Item Shop), and Login.